Login issue with app

Anyone having a problem with logging into the app.

No matter what I do I’m unable to log in. After entering my passcode there is just no response.
I have reset the passcode through my email then back to no response on the app.

@Danny in order for it to be easier for others to help or suggest what to try next, it would be ideal if you detail the phone operating system you use, the version, and the version of the Tymit app you have installed.

I use iPhone 11 with the latest version 15.1 and the Tymit app is the latest version. I also deleted and reinstalled it this morning.
I just tried again a few minutes ago and still the same issue.

Not able to log in and no verification or alert message.

Once this is resolved I am closing the account and taking out my money. There is just no way to contact anyone once you are unable to log into the app.

It is just a booster and I get nothing for it, not even showing in my credit report. Waste of £10 every month.

1 Like

@Fedi im currently not able to login says session has expired after inputting code

Hi @dudesuper1982 :wave:

Have you tried contacting our customer support team regarding this issue?

If not, I’m happy to look into it for you. Please drop me a direct message and we can go from there. :blush:

Thank you!